BootstrapException: Unable to bootstrap application: Exception bootstrapping cluster:Shared home directory is not configured correctly
location=/disk1/confluence/atlassian-share, exists=true, isDirectory=true, canRead=false
It seems to me that you have the shared home dir at this path:
/disk1/confluence/atlassian-share
...but the OS user who started the Confluence app cannot read that directory.
Review the dir permissions!
It looks like you're new here. Sign in or register to get started.