After the server is hacked, I can log in to the settings page when Confluence reinstalls, and I can't connect to the previous database directly, but there is data in the previous database. What should I do?
@易阳 Welcome to the Atlassian community
When you state you can not access the DB directly do you mean you are unable to connect to it outside of Confluence? Is Confluence still connected to it? Do you have any backups?
It looks like you're new here. Sign in or register to get started.