This question is in reference to Atlassian Documentation: Unable to Connect to SSL Services due to PKIX Path Building Failed
Ask your question here...
Hi Jorge,
Was this issue ever resolved!
I'm no happy with " 5. If connecting to a mail server, such as Exchange, ensure authentication allows plain text"
What's the point of having SSL/TLS connection with authentication with plain text?
Rgs
No I've been unable to get a successful connection via JIRA interface.
I was able t get SSL working, but after installing and reinstalling the server I'm trying to connect to Signed Public Key.
It looks like you're new here. Sign in or register to get started.