Our elastic agent somtimes fails to start. The instance itself comes up without problems. We're using spot instances and
After logging in, I find several log files in /tmp (testIfStartedFromBamboo.log, setupEphemeralStorageStructure.log, setupEbsSnapshot.log, BambooStartupLog.log, checkElasticAgent.log - in order of last modification) without any ovious errors.
I suspect it might have something to do with the Elastic IP we use (`ec2-associate-address` in /mnt/bamboo-ebs/bin/customise-extras.sh). I think Elastic IPs should be supported. Is this the correct way to use them?