Running Confluence 7.13.1 on our server and restoring a backup that was created from the same 7.13.1 version. We have a MSSQL DB connected. I'm importing the ZIP file by placing it in the Restore folder on the Confluence server, and choosing to Import from the site page. At 13% it fails with the following error...
Import Failed. Check your server logs for more information. com.atlassian.confluence.importexport.ImportExportException: Unable to complete import because the data does not match the constraints in the Confluence schema. Cause: SQLServerException: Cannot insert duplicate key row in object 'dbo.user_mapping' with unique index 'user_mapping_unq_lwr_username'. The duplicate key value is ().
Does anyone know what need to be corrected to successfully import our backup file?