Today I updated a JIRA Core instance to 8.13.11 and now Jira won't start anymore. The server is located in an isolated network with no nternet connection.
When starting the service and try to access Jira via browser I am redirected to .../secure/errors.jsp and see an error page showing HTTP 503 (service unavailable) and a lot of binary data/special characters.
Logs are showing no errors except atlassian-jira-log:
Your current Jira Core license doesn't allow you to upgrade to this version of JIRA (8.13.11). Jira Core expired on 18/Feb/21 2:00 PM, and you can currently only upgrade to versions released prior to this date. Alternatively you can renew your license at my.atlassian.com (http://my.atlassian.com) which will allow you to upgrade to this version of JIRA (8.13.11). You can enter your new license here (/support/secure/ConfirmNewInstallationWithOldLicense!default.jspa).
In MyAtlassian I see that my licence is valid until Feb 2023. If I add my license info on the page from the error message nothing is happening (maybe it needs internet connection?).