Hello all,
I am following this guide to setup a confluence staging env (on confluence 6.15.2) as we're WAY overdue an upgrade, so I am preparing:
https://confluence.atlassian.com/doc/create-a-staging-environment-for-upgrading-confluence-866094180.html
I installed confluence on a fresh VM, have migrated the data from the prod server and prod DB to the staging server.
When starting confluence, I get
Unable to start up Confluence. Fatal error during startup sequence: confluence.lifecycle.core:schedulerLifecycle (Start and stop the scheduling subsystem)
| 2021-09-24 13:00:17 | fatal | could not extract ResultSet; SQL [n/a]; nested exception is org.hibernate.exception.SQLGrammarException: could not extract ResultSet |
I followed this, and deleted the cache folder and added .the wait time for Java:
https://confluence.atlassian.com/confkb/unable-to-start-up-confluence-372081272.html
It still shows the same error. I tried to start confluence without plugins, but it doesn't even show anything (just says "page not available").
Any ideas?