Hello
After Confluence upgrade from 7.8.1 to 7.13 it does not start and shows this error in web page:
Confluence had problems starting up
This page is for Confluence administrators. If you're seeing this page, your Confluence administrator is probably working to restore the service.
Description Time Level Exception
Upgrade failed. Please consult the system logs for details. You will need to fix these problems, restore your database and confluence home directory to the pre upgrade state. Then retry the upgrade. Upgrade error message: Upgrade task com.atlassian.confluence.upgrade.upgradetask.DenormalisedSpacePermissionsUpgradeTask@73aa9965 failed during the SCHEMA_UPGRADE phase due to: StatementCallback; bad SQL grammar [DROP TRIGGER IF EXISTS denormalised_space_permission_trigger]; nested exception is com.microsoft.sqlserver.jdbc.SQLServerException: Incorrect syntax near the keyword 'IF'.
2021-09-06 17:58:49 error
If you're unable to fix the problems and need to contact support, we can respond faster if you provide the logs of your instance.
I am using SQL Express 2014.
I restored back to 7.8,1
Please assist.
Thank you!