All front-end and admin pages stay empty. Restarting Jira does not resolve the issue.
The following messages appear in the logs:
Failed to run performUpgradesUnsafe tasks from factory com.atlassian.servicedesk
io.atlassian.util.concurrent.LazyReference$InitializationEception: java.lang.RuntimeException: Could not find upgrade task with OSGi service name com.atlassian.servicedesk.plugins.cannedresponses.internal.bootstrap.upgrade.tasks.AUT_0010_TurnOnCannedResponses
IRA-EventThread-5 ERROR anonymous 1011x212x1 xh8jdh 172.105.68.41 /rest/remote-event-consumer/latest/events/JiraPullRequestEvent [c.a.s.internal.util.SafeRunner] Unable to run event handler issueChangedEvent
java.lang.NullPointerException
at com.atlassian.servicedesk.bootstrap.listener.IssueChangedEventHandler.handleIssueChangedEventSync(IssueChangedEventHandler.java:146)
at com.atlassian.servicedesk.bootstrap.listener.IssueChangedEventHandler.processIssueChangedEvent(IssueChangedEventHandler.java:113)
at com.atlassian.servicedesk.bootstrap.listener.EventListenerLauncher.lambda$onIssueChangedEvent$1(EventListenerLauncher.java:107)
at com.atlassian.servicedesk.internal.util.SafeRunner.runAlways(SafeRunner.java:58)
at com.atlassian.servicedesk.bootstrap.listener.EventListenerLauncher.onIssueChangedEvent(EventListenerLauncher.java:106)
...