Hello,
I have been strugling whole day after yesterdar at night I reverted Confluence to use Internal User Management instead of Jira Users, we followed this article:
https://confluence.atlassian.com/display/DOC/Reverting+from+Crowd+or+JIRA+to+Internal+User+Management
But seems something went wrong since after that Jira just was keeping us disconnecting and asking for user and password after few seconds of use.
Then I rebooted server and now Jira does not start up, and shows an error like this:
HTTP Status 500 - org.ofbiz.core.util.GeneralRuntimeException: Could not determine database type.
So it seems something is damaged on database since dbconfig.xml states correctly MySql as database type and moreover the configuration options have not been modified at all.
Thanks in advance for your help.