We are evaluating Confluence 4.2.13 right now. Yesterday our test-server was restarted -- that was not planned and not our decision. After the reboot Confluence started, but a few system-plugins refused to start. Now if we try to activate them manually, a message appears, saying The plugin cannot be activated. Your license may be invalid...
This problem concerns the activation of these plugins:
- Applinks Product Plugin
- jira-connector
- JIRA Macros
- ...and maybe a few others
Background information: We were trying to evaluate Confluence with a JIRA-integration. We established a sync between the user directories and we added the application link successfully.