After upgrade Jira core 8.5.3 to 8.17.0.
We found that there is an error message on JIRA and failed to access all Insight (Plugin) related fields and configuration.
Hi @Terence Ma
What version was insights on and to what did you upgrade it?
If the old version was before 8.4 you should take a look at this page. https://documentation.mindville.com/insight/latest/preparing-for-insight-version-8-4-36953678.html
Regards
Dave
Hello @Terence Ma,
Did you updated the Jira Plugin before the upgrade.
Or can you please check is there any Insight upgrade that is compatible with the 8.17.0 version.
https://marketplace.atlassian.com/apps/1212137/insight-asset-management/version-history
Please check from the above link.
Thanks,
Anvesh
I did updated the Insight to the latest version which is 8.7.12 and is compatible with the 8.17.0. The problem now is the database is not connected to app, when I try to do reindexing it shows an error says "something went wrong, contact administrator"
the old version was 8.5.3, the database structure should be the same.
now, if I query the database, will that fix the problem?
You are talking about the version of Jira and not about the version of the plugin and i'm talking about the version of the plugin.
They have different version numbers! (8.5.3 doesn't even exists for the plugin)
Hello @Terence Ma ,
If you using old DB, you may face some errors.
Please check the below-supported software for 8.17.0.
https://confluence.atlassian.com/adminjiraserver0817/supported-platforms-1071815615.html
If any upgrade is needed please check and test in the stage environment.
based on the time of old installation, the version could be 8.1.0.
I just fall back the upgrade, and the actual version is 8.3.4
It looks like you're new here. Sign in or register to get started.