Out of nowhere we started receiving the error "SpringMVC dispatcher could not be started" I rebooted the Ubuntu VM and upon trying to access, BitBucket says, "Atlassian BitBucket is starting up. Migrating Home Directory" It'll sit there for a few minutes and then throw the error.
There should have been no changes to the OS itself, though it's unclear to me if one of the engineers made changes to BitBucket from the admin interface. The ones I have asked so far said no changes.
We are dead in the water at this time!! Would love to migrate off of this Ubuntu machine and go to the cloud! (separate story unless it's easier to do that than to solve this issue)