We are encoutering a very strange behavior of Confluence that every time a user tries to log in Confluence, they are asked to enter CAPTCHA even though the system is configured to only show CAPTCHA after 3 failed login attempts. The issue only occurred once and the behavior disappearred after restarting Confluence. We want to know if there is anyone else in the community also has encountered this issue and know the possible root cause of it?