When I add the Dashboard widget to Jira, the URL is completely wrong (server name/identifier with port number and no context path), so the widget settings attempts to configure the widget using the URL http://myserv01:8060/when the correct URL should be http://192.168.1.10:8060/fisheye
If I try to save the settings, I get the message:
There are problems with the current configuration for this gadget. The errors below may have been caused by the deletion of entities required by the gadget or by changes to your permissions.
- Problem communicating with FishEye
I am experiencing this at part 6/step 3 of the Dragons task.
Many thanks in advance,
Paul