I'm starting to use localhost:8080, just last Jun 9 it was working ok for me.
But as I checked now, it's showing up "Jira access problem"
"Database: JIRA couldn't connect to your database
JIRA failed to establish a connection to your database.
This could be because:
Your database isn't running
The configuration of your dbconfig.xml file is incorrect (user, password, or database URL etc.)
There is a network issue between JIRA and your database (e.g. firewall, database doesn't allow remote access etc.)
There are several other solutions you can try, review our documentation and see what works for you."
So I really need some help.. Maybe it happened, after Windows update, I think