We already setup custom image based on your documentation. But when we want connect to this ami to elastic bamboo server we get fallowing error:
Elastic Bamboo Error: EC2 Instance failed to start: EC2 instance order failed. (com.xerox.amazonws.ec2.EC2Exception : Client error : The requested instance type's architecture (i386) does not match the architecture in the manifest for ami-78ba6811 (x86_64))
So ami image is 64bit, but elastic bamboo server works in 32bit, and can't connect to this ami.
Do you have any suggestions?