Hi,
Here was the log associated with the problem I experienced. I'm running Jira 6.1.2 instance on Linux.
Apr 15, 2014 9:55:25 AM org.apache.catalina.core.StandardWrapperValve invoke
SEVERE: Servlet.service() for servlet servlet-module-container-servlet threw exception
java.io.IOException: Cannot run program "c:/Program Files (x86)/Graphviz2.26.3/bin/dot.exe": error=2, No such file or directory
at java.lang.ProcessBuilder.start(ProcessBuilder.java:1041)
at java_lang_ProcessBuilder$start.call(Unknown Source)
And then we see the same thing on the 22nd:
Apr 22, 2014 2:04:14 AM org.apache.catalina.core.StandardWrapperValve invoke
SEVERE: Servlet.service() for servlet servlet-module-container-servlet threw exception
java.io.IOException: Cannot run program "c:/Program Files (x86)/Graphviz2.26.3/bin/dot.exe": error=2, No such file or directory
at java.lang.ProcessBuilder.start(ProcessBuilder.java:1041)
at java_lang_ProcessBuilder$start.call(Unknown Source)
at com.onresolve.workflowreport.WorkflowReport.getDotProcess(WorkflowReport.groovy:141)
These seem to be caused by Groovy Runner running custom scripts which try and access non existing files. Is disabling Script Runner the only solution?
Can anyone provide advice? Thanks.
Arnold