Every day without fail I have to log into my confluence box to run the start-confluence.sh script.
It is running on top of a CentOS 6.3 (64-bit) install. Confluence is running with a MySQL (5.1.67) database on a dedicated box. The VM has been provisioned with 2 CPUs @ 2.0 GHZ with 4G of ram and 2G of swap.
The Hard drive partitioning is as follows:
Filesystem Size Used Avail Use% Mounted on
/dev/mapper/vg_confluence-root 9.9G 2.6G 6.8G 28% /
tmpfs 1.9G 88K 1.9G 1% /dev/shm
/dev/sda1 194M 54M 131M 30% /boot
/dev/mapper/vg_confluence-confluence 82G 622M 77G 1% /confluence
/dev/mapper/vg_confluence-home 5.0G 139M 4.6G 3% /home
After the restart the application runs as expected, but during long periods of idleness confluence stops responding