The article: https://confluence.atlassian.com/confkb/java-security-cert-certificateexception-no-subject-alternative-dns-name-matching-hostname-found-452100730.html is very useful to me.
But in my Scenario, the system throws the mentioned error after fetching some data.
Authentication with the host using SSL working fine but don't know why it's looking for dnszones.jigar.com? In Addition, I am trying to fetch users and groups from the active directory using LDAP. with LDAP it works fine.
I only get errors when I tried to fetch data from the active directory.
Kindly help me to fix this error.
Hi Jigar,
I found another KB article that has the same error and another workaround: https://confluence.atlassian.com/jirakb/no-subject-alternative-dns-name-found-certificate-with-correct-hostname-is-imported-1014269362.html
I hope this helps.
It looks like you're new here. Sign in or register to get started.