LDAP sync is failing due to password change, local jira-administartor account password lost, alternate local admin account does not work. K-SSO enabled, how can I reset the admin password or bypass SSO if thats the issue.
If this is Cloud, Atlassian Support is your next step. If it's on-prem then
https://confluence.atlassian.com/jirakb/restore-passwords-to-recover-admin-user-rights-972329273.html
may help
Or the SSO plugin vendor may have a way to log in without SSO
https://kantega-sso.atlassian.net/wiki/spaces/KSE/overview
Hi, Terry. It seems you will have to reset your local Jira administrator password as your problem seems not directly related to your SSO setup. Please use the link that Matt posted for this.
If you have any questions related to getting this solved, please contact Kantega SSO support:
https://kantega-sso.atlassian.net/l/c/WpqQ4Jnb
Steinar
It looks like you're new here. Sign in or register to get started.