I attempted to upgrade Confluence to v7.11.2 with no success.
The upgrade responded successful, the service starts but the web page does not come up. and Jira shows a "network error" when trying to attach to Confluence. I believe it is related to the Server.XML file but everything I have tried does not work. I moved all the settings from the old server.xml over to the new file and it looks correct but the website does not display. Help!