I did edit the server.xml file and added "path=jira" in the context section. Then I restarted the machine and noticed the url has changed but when I configure the plugin the page doesn't load and getting HTTP 404 error. Did I miss changing anything in server.xml file?
It depends on what you are changing in the url and how you are running the server.
Are you running it behind a proxy server?
It looks like you're new here. Sign in or register to get started.