Install of confluence 7.11.0 server using mysql 8.0 on Centos 8 fails with error:
error code [1419]; You do not have the SUPER privilege and binary logging is enabled
According to the install instructions, binary logging must be on, but other sources indicate that when binary logging is on, the SUPER privilege is required by default for certain operations. There is no mention of this in the Confluence setup doc, and sources report that setting SUPER privilege is not desirable from a security perspective. Is there a recommended method for setting this up?