Because we deleted a status some of our filters doesn't work anymore. They are displayed on a dashboard and there we get the following message:
There are problems with the current configuration for this gadget. The errors below may have been caused by the deletion of entities required by the gadget or by changes to your permissions.
- The selected filter filter-10444 has an error: The value '...' does not exist for the field 'status'..
How can I find out which filter this is. We have a lot of shared filters.