Hello,
after upgrade to 8.15 we got the following error in the admin panel:

The instance health shows no error but in the logs following entry is shown:
2021-03-06 06:58:43,344+0100 http-nio-8080-exec-13 url: /jira/rest/insight/1.0/global/config; user: pmarx ERROR pmarx 418x5210x1 9kws0h x.x.x.x.x.x,0:0:0:0:0:0:0:1 /rest/insight/1.0/global/config [c.r.j.p.i.services.core.ConfigureServiceImpl] RuntimeException:bundle [com.riadalabs.jira.plugins.insight]com.atlassian.activeobjects.internal.ActiveObjectsInitException: bundle [com.riadalabs.jira.plugins.insight] at com.atlassian.activeobjects.osgi.TenantAwareActiveObjects$1$1$1.call(TenantAwareActiveObjects.java:95) at com.atlassian.activeobjects.osgi.TenantAwareActiveObjects$1$1$1.call(TenantAwareActiveObjects.java:86) at com.atlassian.sal.core.executor.ThreadLocalDelegateCallable.call(ThreadLocalDelegateCallable.java:38) at java.util.concurrent.FutureTask.run(FutureTask.java:266) at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1149) at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:624) at java.lang.Thread.run(Thread.java:748)Caused by: com.atlassian.activeobjects.internal.ActiveObjectsSqlException: There was a SQL exception thrown by the Active Objects library:Database: - name:Microsoft SQL Server - version:13.00.4259 - minor version:0 - major version:13 - name:Microsoft JDBC Driver 7.2 for SQL Server - version:7.2.1.0com.microsoft.sqlserver.jdbc.SQLServerException: Auf die pk_AO_8542F1_IFJ_OBJ_ATTR_ID-Einschränkung wird von der AO_8542F1_IFJ_OBJ_ATTR_VAL-Tabelle, FOREIGN KEY-Einschränkung "fk_ao_8542f1_ifj_obj_attr_val_object_attribute_id" verwiesen. at com.atlassian.activeobjects.internal.EntityManagedActiveObjects.migrate(EntityManagedActiveObjects.java:54)
How can we fix that?
Thanks and regards
Phil