AWS forced my hand when I took over an environment and upgraded my RDS from 9 to 12. I'm a bit concerned if I restart any atlassian products they will fail to come up after the upgrade (atm everything is running fine except for the DB check).
What is the best way to remedy this situation?