Cannot access Jira application home directory after fresh install of Jira Service Manager Data Center.
-bash: cd: /var/atlassian/application-data/jira/: Access denied
I only could find info about "JIRA couldn't create the jira.home directory".This is NOT the same thing. Please don't link me here https://confluence.atlassian.com/jirakb/how-to-fix-directory-permissions-in-linux-for-jira-server-829048437.html
Thanks for responding.
My OS is Ubuntu LTS and I didn't realise that by default there's no root password so you can't login as root. Fixed it now, thanks!
Hi!
Please, ask from your admin or person who has access on root level.
add you rights.
What is the output for the next commands?
ls -ltr /var/atlassian/application-data/whoami
That's great!
It looks like you're new here. Sign in or register to get started.