/var/atlassian/appdata has 2 dirs: "Jira" and "Confluence". Both are empty
/opt/atlassian/jira/work is empty
no logs dir
Jira doesn't start automatically on server restart even though is installed as a service. When started manually from start-jira.sh the supposed config page (localhost:8080) redirects to http://localhost:8080/secure/errors.jsp but the page is empty. When accessed from different device through network (jirahost:8080) also rediects to /secure/errors.jsp and returns HTTP 503 status.
OS ver is Ubuntu LTS freshly installed
Jira ver is Jira Service Management 4.7.1 Data Center ("atlassian-servicedesk-4.7.1-x64.bin" file) freshly installed.
This occurs after uninstalling Jira, removing remaining dirs and installing again. Installation process never caused any errors.