Hello, i have a bug in a dashboard and i don't know how to fix that.
gadget.common.error.500
In the title of the widget i have this issue:
Please help me to fix that,
Thank you ;-) .
Hi Nikolai,
This could be caused by a number of issues but is most likely related to proxy/SSL. Are you using a proxy server in front of your Jira server? Are you using SSL and are your SSL settings configured properly?
You can read more about several causes and resolutions in this Atlassian KB:
https://confluence.atlassian.com/jirakb/fix-gadget-titles-showing-as-__msg_gadget-in-jira-server-813697086.html
It looks like you're new here. Sign in or register to get started.