How can we mitigate the issue whilst migration from Private DC to Cloud , the users disabled , how can we mitigate or remove, any database tweaks etc might help.
Do not touch the database, you're almost certainly break it and your migration will fail.
I am not sure what you are trying to mitigate though. https://confluence.atlassian.com/cloud/confluence-cloud-migration-assistant-973486571.html covers what happens with users as you migrate, both active and disabled ones.
thanks
It looks like you're new here. Sign in or register to get started.