Good Morning Atlassian Support
Last weekend we Migrated the Confluence server to another ESX Host.
Unfortunately we cant start Confluence anymore. We are receiving following error.
Unable to start up Confluence. Fatal error during startup sequence: confluence.lifecycle.core:mananagedjobs (Start and stop the Managed Scheduled Jobs) - java.lang.ClassCastException: java.lang.String cannot be cast to com.atlassian.confluence.schedule.ScheduledJobHistory
Can you please help me. (i have restored the backup from last week, that didnt work.
Please let me know what to do.
Thank you very much and have a nice day
Regards Hans