Hello,
I have been getting the following error on my Jira server: Error 502.3 - Bad Gateway (as shown below). In order to setup a reverse proxy through an IIS instance, I have followed this link:
https://confluence.atlassian.com/kb/proxying-atlassian-server-applications-with-microsoft-internet-information-services-iis-833931378.html
The issue has been solved by redoing the Step 4 from the link above.
It looks like you're new here. Sign in or register to get started.