Hello,
We just updated from Jira service desk 3.16 to 4.13. Also we upgraded mysql from 5.6 to 8.0 ( mysql 8.0 is compatible with jira service desk 4.13). The MySQL Upgrade was successfull. The issue is that when connecting the Jira to the database i can't find the tickets on the jira service desk interface. i have tried to do a Re-indexing on the System page of Jira interface but i have the error "Désolé, nous avons eu des problèmes technique pendant votre dernière opération". I have gone through all the necessary steps of jira migration ( including moving modified files from the jira service desk 3.16).
Note that the installation of Jira service desk 4.13 and upgrade to MySQL 8.0 is done on the same server. (the original installation of jira service desk 3.16 and mysql 5.6 are on another server)
What can the issue be? Can you please help to resolve this issue?
If you need any additional information i am at your disposal.
Best regards,
Bruno.