Application info -->
Companion App Version: 1.2.2
Infrastruktur: Citrix VDA Multi User Server Farm
Citrix Version: Citrix 7.15 LTSR CU3
OS: Windows Server 2016 Version 1607
Error sample -->
This happens if nobody has the application open on the host:
info: adc:browser 2020-09-14T08:32:39.685Z direct websocket launched successfully on port: 31459
This happens if someone else already has the application open on the host:
error: adc:browser 2020-09-14T08:31:46.789Z Error: listen EADDRINUSE: address already in use 127.0.0.1:31459
at Server.setupListenHandle [as _listen2] (net.js:1300:14)
at listenInCluster (net.js:1348:12)
at doListen (net.js:1487:7)
at processTicksAndRejections (internal/process/task_queues.js:81:21)