I am using FTP Deploy . Pipeline reject and failed to connect. While I am using shared hosting. Though I don't have separate IP address for my website. is there any possibility to fix this problem?
script:
- pipe: atlassian/ftp-deploy:0.3.3
variables:
USER: 'username'
PASSWORD: '********'
SERVER: 'ftp.example.com'
REMOTE_PATH: 'public_ci_cd/'