Since yesterday confluence doesnt start anymore, only thing i did was restarting the servers the day before.
To fix it i already tried to restart service and replace server.xml and later full config folder from a backup - still same problem.
I am low experienced with Confluence and have no idea how to solve it, as i even can't login and tried already to replace the config files.xml and folder without solving it.
Error description:
Could not load bootstrap from environment
Level: fatal
Exception:
BootstrapException: Unable to bootstrap application: Fail to parse config filge: Error on line 1 of document: Content not allowed in prolog. Nested exception: Content is not allowed in prolog.
Here you have to log files from 17.08 and 19.08.2020 and screenshot of the error
https://1drv.ms/u/s!Arpdbk5slCaIgdFscc49VDS276_e4g?e=QEL1e3