Having moved JIRA and Confluence together from previous location to a new server, JIRA logs in ok but Confluence does not. Error seen in conf logs: "authenticateUser Directory 'JIRA Server' is not functional during authentication of 'dbarter'. Skipped."
some more error trace and then:
" Caused by: org.apache.http.conn.ConnectTimeoutException: Connect to <old server ip address>:8080 [/10.170.50.26] failed: connect timed out"
Have I missed updating something in JIRA with the old server details? JIRA governs logins for Confluence. I have updated Application Links, base url and userserver in JIRA to refer to new server location.
Any help much appreciated.