I have a brand new server installation of confluence (so no content yet).
This confluence is linked to a jira server for user administration.
This confluence is also linked to service-desk to set up a knowledge base.
When I try to add a "how-to" (first article, tryout), I can add labels but when clicking "create" i get the following error
- Something went wrong after loading the editor. Copy your unsaved changes and refresh the page to keep editing.
The tags are created but the pages are not. The same happens if I do not add tags.