Hey all
So I am finally getting around to upgrading my jira from LTS 7.13.6 to LTS 8.6.5. Doing my test system first so I can play a little with it.
During the upgrade I got the "You are using an unsupported postgres72 collation" error. (we are on postgres9.6 so the message itself is confusing)
Led me to https://confluence.atlassian.com/jirakb/unsupported-collation-error-thrown-in-jira-server-using-postgresql-776657961.html
We are using en_US.UTF-8 which I guess used to be fine but is no longer supported.
The interesting thing is that after that message. I shut down jira and restarted it again, and it came up without complaints.
So before I dump my database, re-create the database, and restore the data, (or worse do the XML thing) Just how serious is this error?
Thanks