Hi!
Confluence Server 6.15.10
Some users (about 15%) have problem with log in into the system.
When entering the correct data (login / password) - they receive an error 504 (after 3-4 minutes).
However, we do not observe any information in the Confluence logs.
But if you enter an incorrect password, the user immediately receives an error about it. This information is displayed in the logs.
Our users are being pulled both from LDAP and from the internal directory. In the same directory there may be users who log in successfully and those who cannot log in. The problem is similar.
Connection to the confluence goes through Nginx. In the logs of which there are entries that for some users the confluence returns a 504 error.
We haven't done any works or updates, but got this problem.
Do you have suggestions?