Hi
One of our Confluence users is in charge of a page tree with about 2500 sub-pages. Viewing the page is restriced to certain users and groups. The user told me that it is no logner possible to ad or remove users or groups to that page. After clicking to "Apply", nothing happens until Confluence runs into a timeout. It is also not possible to remove all restrictions, as the same behavior occurs. I even tried to remove the restrictions from "Space Administration - Restricted pages", but that didnt't work eighter.
Does anyone know a similar problem or does anyone know a workaround to fix that? One possibility would be to let the parent page open to te public and only set restrictions to some subpages, but as mentionned, I couldn't even remove all the restrictions on the parent page.
There is a bug in Atlassians long term Backlog, referring to a similar problem, but it is not quite sure if my probmlem is caused by that:
https://jira.atlassian.com/browse/CONFSERVER-36912?error=login_required&error_description=Login+required&state=86061148-a9ab-416b-81c1-9cca6fbdb56e