I can't skip the tour page. At 10 am today Monday 06/22/2020 my jira service desk company site did not work, which caused us to check the server where the site is mounted, and we saw that tomcat was consuming 99% of the server which caused us to restart the service but it did not work again. trying to start it manually I throw the following error:
s\Atlassian\Application Data\JIRA\dbconfig.xml
2020-06-22 14:21:31,823 JIRA-Bootstrap INFO [c.a.j.config.database.DatabaseConfigHandler] Trying to get encrypted password from xml and decrypt it
2020-06-22 14:21:31,823 JIRA-Bootstrap INFO [c.a.j.config.database.DatabaseConfigHandler] Database password decryption not performed.
2020-06-22 14:21:32,120 JIRA-Bootstrap INFO [c.a.jira.startup.JiraStartupLogger] Running JIRA startup checks.
2020-06-22 14:21:32,120 JIRA-Bootstrap FATAL [c.a.jira.startup.JiraStartupLogger] Startup check failed. JIRA will be locked.
2020-06-22 14:21:32,198 JIRA-Bootstrap INFO