Sometimes in the JSD portal I'm getting 404 errors where the resources do not load. The screen hangs or I get a white screen and customers complain. This is occuring on all browsers.
When I look at the console it is trying to load resources from:
<JIRABASEURL>/servicedesk/customer/portal/undefined/servicedesk/customershim/...
and
<JIRABASEURL>/servicedesk/customer/portal/undefined/rest/analytics/..
and
<JIRABASEURL>/servicedesk/customer/portal5/create/undefined/rest/webResources/1.0/resources
Any ideas?
Thanks for your help,
Mary Sage
EDIT: The problem seems to occur when I have caching on for the browser. If I disable caching everything seems to work correctly. Any clue on how to force the JSD portal to be downloaded always?