Hi, I installed bamboo (latest server) with default settings and it worked. I wanted to change user to domain one and now it won't start anymore. If I revert server user back to "local service" I get error that health check didn't pass and I should contact support.
I've run previous major version just fine on windows with domain user. Look to be ver7 issue.