Dear Confluence Support,
I am unable to setup database using SQL server 2012 and 2014. I got same error for both SQL Version.
This is a fresh installation since the H2 database has been corrupted last week.
I do some action but I still encounter the error.
When I try to On the windows firewall Domain and Private sometimes the error will disappear but it will stock in test connection. even I press the Next button the next page will not appear.
Can you help us to resolved this issue. We can do video call if needed.
Thank you in advance.
