I try to set the base url to the following value http://bmi_jira.belfla.vonet.be
This gives the error message 'You must set a valid base URL'
I found on the web the resolved issue https://jira.atlassian.com/browse/JRA-27777 with a work around to use the ip address in the URL.
This is however not a valid workaround for us. Because of restrictions on the network we can only reach the server with the above
mentionned address, ip addresses are not allowed.
The impact is that the mails contain now invalid links for us.