migrated Confluence from trial version to Confluence 7.4 with connection to SQL database.
since then we are unable to create or edit any page.. keep getting message "The editor didn't load this time" or stuck at "This page is taking longer to load than usual..."
tried to restart Synchrony but not luck