I am trying to walk through the steps enable the recovery_admin account. I have tried the following, but I am still unable to authenticate with the recovery_admin account.
- Stop the Confluence service
- Edit setenv.bat with the following line:
- set CATALINA_OPTS=-Datlassian.recovery.password=pass %CATALINA_OPTS%
- start confluence with start-confluence.bat
Confluence starts properly and the login page is accessible, unfortunately I'm still unable to log in.
I have also tried updating the security credentials for the admin account directly in the H2 database, this does not appear to work either. However I'm not positive that the steps I followed for this process are accurate. Specifically, the credentials for all users in the database start with {PKCS5S2} however the database steps say to use the string
'x61Ey612Kl2gpFL56FT9weDnpSo4AV8j8+qx2AuTHdRyY036xxzTTrw10Wq3+4qQyB+XURPWx1ONxp3Y3pB37A=='
Any thoughts?