We are having an issue with Jira not creating tickets when new messages come in. Outbound emails work with no issue.
We had this issue before and there was a command in exchange for a setting that was in an unexpected or bad state and we did a reset on it. I can't find that Jira help desk document now.
Outbound emails work just fine.
Incoming Mail
We get the following error when testing from Update Pop / IMAP Mail server
Unfortunately no connection was possible. Review the errors below and rectify:
- SocketException: Connection reset
Under mail handler
Test Run Results
javax.mail.MessagingException: Connection reset while connecting to host 'mail.wspmn.gov' as user 'trackservice' via protocol 'imaps, caused by: java.net.SocketException: Connection reset
Any help with this would be greatly appreciated.